tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Решить в паскале. задан
Решить в паскале. задан массив а(1: 20). найти произведение всех его ненулевых элементов.
pashka4060
2 24.06.2019 10:30
4
Ответы
Chеmic
19.07.2020 22:54
Program t1;
const
n=20
var
i, x, s : integer;
t: string;
m1: array [1..n] of integer;
begin
s := 1;
for i := 1 to n do
begin
x := m1[i];
if (x <> 0) then s := s * x;
end;
writeln('ответ ',s);
end;
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
gireeva00
04.10.2019 01:30
28 напишите решение на столе в магазине самых бесполезных новогодних подарков в ряд выложены n кубиков, каждый из которых может быть красного, зеленого или синего цвета....
alinaalin2208
04.10.2019 01:30
Составить программу, которая заполняет массив а [1..11] случайными целыми числами в диапазоне от 4 до 18,находит сумму нечётных элементов и находит произведение элементов...
maksym200178
24.09.2019 02:20
Создать марк. нумерованные списки: предметы 1)рус.яз 2) 3) 4)изо...
05061972
24.09.2019 02:20
Составить алгоритм и план нахождения площади...
Julyash
24.09.2019 02:20
Скажите я написал сайт на html но других она выкидывает не на ту страницу.нужен какойто хостинг? тогда какой?...
vlad2380
24.09.2019 02:20
Документ состоит из текстовой и графической информации текст содержит 60 строк по 40 символов в каждой строке информационный вес одного символа 8 битов размер 8 цветного...
Анжела200011
24.09.2019 02:20
Напишите программ у, которая находит сумму числового ряда s: =1+2++n цикл while...
Арнур1234
26.02.2021 08:05
Найдите ошибки и напишите правильный код, как должно быть...
zikosarbekova
30.08.2019 04:40
Вателье было 290 м ткани часть этой ткани потратили на пошив платьев израсходовав на каждое по 4 м сколько платьев сшили если осталось 130 м ?...
9092005apv
30.08.2019 04:40
248+у=900; 627-n=495. решить с проверкой...
Популярные вопросы
Ширина річки 20 м. Під час повені річка з одного боку вийшла з берегів...
3
Щоб одержати 7 кг цукру, використали 42 кг цукрових буряків. Скільки...
3
Побудуй прямокутник, довжина якого 5 см, а ширина - на 2 см менша....
3
Маса гарбуза 12 кг, а маса дині на 9 кг менша. У скільки разів маса...
2
В альбомі у Тараса на трьох сторінках по 7 марок і в пакетику 18 марок....
1
Знайди числа й запиши рівності. 28 більше від 7 у ⃞ рази; 54 більше...
1
У кіоску до перерви продали 7 однакових листівок за 42 грн. Після перерви...
3
Лабіринт. Покажи шлях до центру. Сума чисел, записаних біля воріт, через...
1
За даними малюнка і запитаннями склади числові вирази, щоб дізнатися:...
1
Перше число 5, а друге — на З0 більше. У скільки разів перше число менше...
1
const
n=20
var
i, x, s : integer;
t: string;
m1: array [1..n] of integer;
begin
s := 1;
for i := 1 to n do
begin
x := m1[i];
if (x <> 0) then s := s * x;
end;
writeln('ответ ',s);
end;
end.