tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Решить в паскале: в символьном
Решить в паскале: в символьном массиве из 6 элементов, заданных с клавиатуры, удалить символы «=». жду быстрого и правильного ответа)
Kseniya204
1 29.05.2019 00:20
2
Ответы
sokolovamoroz
26.06.2020 20:25
Var S,s1:string;I:integer;Begin Readln(s);For I:=1 to 6;If s[i]='=' then s1:=s1 else s1:=s1+s[i];Writeln(s1);End.
проверь, я не помню можно так или нет
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
1АндрейKEK
18.02.2020 21:59
Переведите математическую формулу на язык Паскаль. РЕБЯТА В школе у меня не было информатики((( очень надо Ничего не понимаю......
yaanny0304
18.02.2020 22:01
1.что такое лабиринт? 2.для чего используется лабиринт? 3.какие поиска путей из лабиринта существуют? 4.где применяется виртуальный лабиринт? 5.почему сложные пути, а...
kisa99w934e8
26.05.2019 13:40
Паскаль дано четырехзначное число, заменить нулем максимальную цифру...
Sark23
21.04.2020 14:55
Определите значение переменной а после выполнения следующего фрагмента программы:a = 2for i in range(5):а+= i...
NeSharitVMatematike
19.11.2019 11:15
1. запишите в развернутом виде числа: a. 259,12510 b. b1816 с. 42548 d. 1110102 ,...
1970nata
19.11.2019 11:22
Минформатикой, ! и обязательно с решением, во вложении...
alina0000000p
08.10.2021 13:18
Устройствами ввода информации в компьютер евляется...
pingvik86
21.09.2019 03:30
Дано: треугольник авс угол а =60градусов угол с 40градусов докопаться, что треугольник dbc равнобедренный....
nicishcina
21.09.2019 03:30
Замените словосочетание «медный самовар», построенное на основе согласования, синонимичным словосочетанием со связью . напишите получившееся словосочетание....
Tolganay11
21.09.2019 03:30
Примеры числительных,которые склоняются как существительные 3-госклонения...
Популярные вопросы
3. Aflați lungimea înălțimii [BC] a unui tri- unghi isoscel ABC cu...
2
5. Подпишите вещества фотосинтеза, обозначенные цифрами 1 и 2...
1
я нечего не понимаю 7 класс (геометрия) надо доказать через теорему...
3
6 клас !! Знайди значення виразу −(−), якщо =−0,67...
2
6.2 Reported statements and questions 1 Complete the second sentence...
3
Родители гомозиготы при скрещивании иногда дают потомство, среди гибридов...
3
7. Сколько раз спортсмен может оттолкнуться ногой во время поворота?...
2
Представь квадрат двучлена в виде многочлена (y+15)^2...
1
11. Maddi nöqtə 2 m sürətlə çevrə üzrə hərəkət edir. san Onun dövretmə...
1
Выполнение практического задания письменно на вычисление падения и...
3
проверь, я не помню можно так или нет