Решить в паскале. с клавиатуры вводится слово. составить программу, которая запрашивает ввести следующее слово, которое начинается с последней буквы предыдущего и осуществляет проверку. результатом программы является сообщение "правильно" или "неправильно"

nastyamashkanc nastyamashkanc    2   14.06.2019 10:30    2

Ответы
Zhenkyaaaa Zhenkyaaaa  02.10.2020 01:41
Var s,t,l,k:string;
begin
writeln ('Введите два слова так, чтобы второе начиналось с последней буквы первого');
readln (s);
readln (t);
s:=lowercase (s);
t:=lowercase (t);
l:=s[length(s)];
k:=t[1];
if (l=k) then writeln ('Правильно') else writeln ('Неправильно');
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика