tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Решить в паскале : проверка
Решить в паскале : проверка принадлежности часла x интервалу (a; b)
ника2762
2 15.08.2019 06:30
3
Ответы
Saneitrix
14.08.2020 14:26
Var x, a, b, c, d: integer;
begin
readln(x, a, b);
if ((x > a) and (x < b)) then
writeln(a; b);
end.
ПОКАЗАТЬ ОТВЕТЫ
вованн2
14.08.2020 14:26
Var x, a, b,., c, d: integer;
begin
readln(x, a, b);
if ((x > a) and (x < b)) then
writeln(a; b);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
Dag18y5557hvvhi
10.09.2019 18:30
После копирования ячейки а2 в ячейки в2 и а3 в них были занесены формулы =$a1+c1 и =$a2+b2 соответственно. что было записано в ячейке а2?...
lenalatka
10.09.2019 18:30
While и repeat! 3. вывести на экран таблицу значений функции y: =vx (корень из х) на интервале [2; 7] c шагом 0.5....
elyavlasova
13.05.2020 08:59
Берілген блок-сызбадағы алгоритмнің псевдокоды мен программасын жазыңыз...
santop
13.05.2020 08:59
Помагите это сор по информатике 5 класс ...
fredkalash
13.05.2020 08:59
1) Какая ориентация страницы отсутствует в Word?...
Ananim001
16.06.2019 04:50
Что из перечисленного символизирует небольшие фрагменты данных передаваемых веб сервисом, которые браузер сохраняет в виде временных текстов файлов...
RamzesCake
16.06.2019 04:50
Каков размер алфавита, если информационный вес символа равен 5 бит...
qqlaza
16.12.2021 22:59
составить программу на С/С++ решения задачи! Задание Задан массив чисел в двоичной системе счисления. Упорядочить элементы массива по возрастанию. Определить среднее значение...
lizaknyazeva580
29.04.2020 11:57
Определи расстояние на плоскости между двумя точками с заданными координатами M1(x1,y1)и M2(x2,y2). ответ введи целым числом. Если координаты точек: x1=2;y1=6x2=8;y2=13. ответ...
лехаleha
08.10.2019 01:50
Сочинение рассуждение на любую тему по плану. 1. вступление 2. основная часть. 3. заключение. вступление сочинения. 1) небольшое обобщение, в котором демонстрируется актуальность...
Популярные вопросы
Как звали малыша в произведение малыш...
3
Из слов «мама» и «» наугад выбирают по одной букве. какова вероятность совпадения...
1
нужен небольшой доклад или небольшое сочинение о том,как тохтамыш 1382 году...
2
Сумма уменьшаемого вычитаемого и разности равна 2014 найдите уменьшаемое...
3
Ячто-то туплю, дорешать . 2*sin18*sin54...
1
Опиши день по вопросам , используя прилагательные полное и краткой формы....
3
Предложение со словосочетанием дерзкий налет....
3
Нужно 3 сложных вопроса про животных с ответами...
3
Решение линейных уравнений : 2х+у=1 5х+2у=0 х+5у=7 3х+2у=-5 2х-3у=1 3х+у=7...
1
Что или кто является лишним в ряду. лишнее подчеркните. кратко поясните,...
1
begin
readln(x, a, b);
if ((x > a) and (x < b)) then
writeln(a; b);
end.
begin
readln(x, a, b);
if ((x > a) and (x < b)) then
writeln(a; b);
end.