tutotveti.ru
Предметы
Биология
Физика
Українська мова
Музыка
Французский язык
Обществознание
МХК
Право
ОБЖ
Психология
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Русский язык
Английский язык
Окружающий мир
Алгебра
Другие предметы
История
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Решить в паскале. max {x+y+z;
Решить в паскале. max {x+y+z; x*y+z; x^2+y^2-z} min {x+y+(2/2); x*y*z} +1
lzhaleeva
3 11.06.2019 16:50
0
Ответы
3klass1
09.07.2020 15:20
Program maxmin;
var x, y, z: integer;
max, min: integer;
begin
readln(x, y, z);
max:=x+y+z;
if x*y+z>max then max:=x*y+z;
if sqr(x)+sqr(y)-z > max then max:=sqr(x)+sqr(y)-z;
writeln(max);
min:=x+y+1;
if x*y*z<min then min:=x+y+1;
write(min+1);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
disapitr
30.08.2019 02:20
8килобайт перевести на байт,1 мегабайт на байт,700 мбайт на бит,81920 кб за ранее )...
dasha12328
30.08.2019 02:20
Решите пример по информатике: mod(40,6) + oliv(40,6) - abs(-5) + sign(95) + sqrt(64)=...
Scelet911
21.09.2019 03:10
Найдите разность максимального и минимального из четырёх чисел....
Maks2021
21.09.2019 03:10
Дано предложение. вывести столбиком все его буквы н, стоящие на нечетных местах. паскаль...
Karon1337
01.07.2019 04:00
Паскаль. составьте программу подсчета числа различных составных элементов массива а(т,т)....
akikoaki
01.07.2019 04:00
Решение нужно в паскале. составьте программу вычисления суммы элементов двумерного массива a(n,n), расположенных под побочной диагональю...
mayoll
01.07.2019 03:50
Составьте программу, проверяющую, есть ли в слове x повторяющиеся буквы...
AllaStepanova85
16.03.2021 23:00
ів! як організувати сортувати за замовчуванням у власному створеному класі Pupil з полями int age1 i year та String name sname, так щоб елементи масиву об єктів Pupil спочатку...
kaiv
16.03.2021 23:08
Определите значения переменных после выполнения алгоритма: а:= 4 b:= 10 а:= b - a*2 b:= 24/a*4...
Bagdan112
08.05.2020 11:14
Анимация сөзіне крассворд құру...
Популярные вопросы
Сделай фонетическую запись слов пять ,лисьтья,берёзка .,жир....
1
10 за пример а) (18384+19847)×(384-201-183)=?...
3
Расположите металлы золото магний серебро цинк в порядке увеличения относительности...
3
Ширина истока реки2.5 м река в среднем течении в 30 раз шире. устье на 960...
1
Что поразило вас в описании бурана в произведении капитанская дочка...
3
Вчем понравилась неравномерность развития севера и юга италии ?...
1
Кто из героев говорит о уме? (грибоедов горе от ума )...
1
Скажите что не правильно last weekend my parents had a silver widding . we...
1
Нужно раставить поочередно и решить 98÷49×50-78+54÷18×26-77...
1
Ришить в двух коробках лежат фломастеры , по 80 штук в каждой.в одну коробку...
1
var x, y, z: integer;
max, min: integer;
begin
readln(x, y, z);
max:=x+y+z;
if x*y+z>max then max:=x*y+z;
if sqr(x)+sqr(y)-z > max then max:=sqr(x)+sqr(y)-z;
writeln(max);
min:=x+y+1;
if x*y*z<min then min:=x+y+1;
write(min+1);
end.