решить В паскале, буду очень благодарна 1. Рассмотрите предложенные фрагменты программ. Запишите, какой ответ будет выведен на экран после выполнения этот фрагмента: a:=15; b:=30; b:=a*2-b/2; if a>b then c:=3*b-a/3 else c:=3*a-4*b; write (a, b, c); 2.Рассмотрите предложенные фрагменты программ. Запишите, какой ответ будет выведен на экран после выполнения этот фрагмента: a:=5; b:=6; if b>5 then if a<5 then begin a:=a+4; b:=b-5 end else begin a:=a-3; b:=b+2 end else begin a:=b; b:=a+2 end; write (a, b); 3. Дано целое число А. Если значение А > 0, то необходимо увеличить его на единицу, иначе уменьшить на 2. Написать программу для решения этой задачи. Программа должна иметь дружественный интерфейс.

kattun kattun    1   24.02.2021 14:03    4

Другие вопросы по теме Информатика