tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Решить в паскале. 1)
Решить в паскале. 1) в двузначное число вписать ноль в середину и получить трехзначное число 2)задано двузначное число. чему равна первая цифра числа?
liza1430
1 24.05.2019 09:00
9
Ответы
bgdadanilenko20
20.06.2020 06:09
Program dvyzna4;
var i:integer;
begin
repeat
writeln('Введите число='); readln(i);
until (i>=10) and (i<=99);
writeln('1-ая цифра=',i div 10);
writeln('Трехзначное=',i div 10,'0',i mod 10);
end.
ПОКАЗАТЬ ОТВЕТЫ
IFRASHDIFRASHD
20.06.2020 06:09
1)
Var x:inreger;
Begin
readln(x);
x:=((x div 10)*100)+(x mod 10);
writeln(x);
End.
2)
Var x:integer;
Begin
readln(x);
x:=x div 10;
writeln(x);
End.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
marylist2005
06.10.2019 02:20
На машину тьюринга (morphett.info/turing) сложить два натуральных числа...
Dzean777
06.10.2019 02:20
На машину тьюринга (morphett.info/turing) сложить числа a и b, где a – отрицательное, b – положительное. число а на ленте идёт обязательно перед числом b....
mrdrozdovoy228
06.10.2019 02:20
На машину тьюринга (morphett.info/turing) сложить два отрицательных числа....
saulefazylovnap00xfc
06.10.2019 02:20
На машину тьюринга (morphett.info/turing) дана последовательность из нулей и единиц. вывести ноль, если количество нулей больше чем единиц. вывести единицу, если...
plagiatik6
06.06.2020 02:30
В программе С++ написать алгоритм и составить блок схему: На плоскости задано кольцо с центром в начале координат и радиусами r1 и r2, где r1 r2. (r1 и r2 вводятся...
Йщщ
06.06.2020 14:41
Хелп, на все 3 нужно составить, не понимаю ни черта. В профиле есть ЭТА же задача. Кто решит, туда тоже киньте х дам...
MaIeHku1Ho1OnacHeku
06.06.2020 14:56
Какая формула будет в Microsoft Excel? (смотри фото)...
yoonnie4138
06.06.2020 14:59
Определите, что будет напечатано в результате работы следующего фрагмента программы: s=0 , k=2 нц если k 15 то делать s=s+k k=k+1 кц вывести (s)...
ауе59
22.12.2021 17:44
с информатикой третье задание. Заранее )...
SKYScraRPharaon
22.12.2021 17:51
Виберіть із запропонованих варіантів правильний. За галузями використання об єкти поділяються на Виберіть одну відповідь: Статичні та динамічні Навчальні, дослідні,...
Популярные вопросы
Предложите концепцию радиостанции (вещание 2 раза в неделю)...
2
6 суткам 22 часам равно значение выражения: А) 5 суток 23 часа...
2
Составить программу вычисления функции с использованием разложения...
2
Буду благодарна! (все свои)...
2
1.И В НАШИ ДНИ МОДНИЦЫ ЛЮБЯТ НАРЯДЫ ИЗ ЭТОЙ ЛЁГКОЙ ТКАНИ, СЕКРЕТ...
1
4. Все программы и данные, необходимые для работыКомпьютера,...
2
План описания океана. Природных зон. Климатических поясов. Сам...
2
Вычислить определенный интеграл с точностью до 0.001:...
1
Можите решить эти задачки и примеры....
1
получения карбоната кальция...
2
var i:integer;
begin
repeat
writeln('Введите число='); readln(i);
until (i>=10) and (i<=99);
writeln('1-ая цифра=',i div 10);
writeln('Трехзначное=',i div 10,'0',i mod 10);
end.
Var x:inreger;
Begin
readln(x);
x:=((x div 10)*100)+(x mod 10);
writeln(x);
End.
2)
Var x:integer;
Begin
readln(x);
x:=x div 10;
writeln(x);
End.