tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Решить в паскаль составьте
Решить в паскаль составьте программу для вычисления суммы e^1+e^2+e^3+
zdavatelzno
1 31.07.2019 05:30
1
Ответы
olya363
28.09.2020 12:24
// PascalABC.NET 3.1, сборка 1250 от 28.05.2016
begin
Writeln('S=',Range(1,ReadInteger('n=')).Select(x->exp(x)).Sum)
end.
Тестовое решение
n= 20
S=767520036.540017
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
lena29091
15.03.2021 13:05
Відомі 3 сторони трикутника. Знайти медіану mа. (проведену на сторону а)...
Sveta1100
19.08.2019 23:30
Какие цвета получаются если смешения красного и синего,красного и зеленого,зеленого и синего цвета...
baikalova83e
19.08.2019 23:40
Нужна программа в паскале (с ramdomize ) n=27 заполнить массив с случайных чисел от-20 до 20...
Roguesquid
09.12.2020 17:08
изи балы прото я тупой Объём файла до сжатия был равен 40 Кбайт, а после сжатия уменьшился до 5 Кбайт. Определите коэффициент сжатия....
Marishka301
09.12.2020 17:07
Разработайте и заполните табличную БД по следующему описанию: В 9 «А» классе учащийся Дмитрий тренируется в хоккеем, у него по информатике оценка «4», Екатерина занимается рисованием,...
di23di
09.12.2020 17:04
3. Какие фигуры относятся к телам вращения? (верных ответов 3) цилиндркругшарконусовал...
Kot2343
09.12.2020 17:04
ЗА РЕШЕНИЕ Нужно решит только первый вариант B1 B2 C...
svetaobukhova1
31.05.2021 19:05
Экономка Доход за день Доход за неделю Доход за месяц Доход за полгода 500 5000 20000 составьте таблицу по диаграмме...
Neznayka322
31.05.2021 19:01
Что такое модем? A) ИнтернетС) организациB) информационный ресурсD) устройство...
Luchik22
07.04.2019 02:47
Напишите, , долю в производстве промышленной продукции и долю сельскохозяйственной продукции европейской и азиатской части россии нужно!...
Популярные вопросы
Определите в какие федеральные округа входят субьекты уральского района...
2
Почему в повести тарас бульба у полячки нет своего имени?...
3
Синтаксичечкий разбор предложения звонко поют птицы и звенят под деревьями...
2
Дроби к общему знаменателю x-3/x+3и x/x-3; 3+x /x-5и x/x-1; x+1/x^2-2x и 4+x/x^2-4...
1
Январе было 12 безветренные дни без него 11 дней был ветер 14 шел снег сколько...
1
Найти значение выражения a2-36b2/a2*a/a+6b при а=корень из 122, б=корень из...
3
Втреугольнике авс угол с равен 90 градусов, сн - высота, ав = 16, синус а =...
2
Найти длину окружности если ее радиус равен 35 дм. число п округлить до десятых...
3
Какие реформы были проведены правительством в ходе революций 1905-1907г?...
3
Втреугольнике abc, ab=bc, bd=dc, ac=2 см и ad является биссектрисой угла а....
2
begin
Writeln('S=',Range(1,ReadInteger('n=')).Select(x->exp(x)).Sum)
end.
Тестовое решение
n= 20
S=767520036.540017