tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Решить в паскаль написать
Решить в паскаль написать программу z=min{x,y}+max(xy,x+y) и если можно блок схему
Роза2735
1 09.08.2019 17:00
5
Ответы
ДжулиТян
04.10.2020 07:42
Var x,y,z:integer;
procedure min(x,y)
begin
if x>y then return x;
else return y;
end;
procedure max(x,y)
var c:integer;
c=x+y-ma(x,y);
return c;
end;
begin
read (c);
z=min(x,y)+max(x*y,x+y);
writeln(z);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
0123220210
06.08.2019 22:40
Вычеслительный автомат дата: где и кем создана . счетно перфорациональная машина дата: где и кем создана:...
ssmolden
18.01.2021 16:19
Создать объект на основе класса. Осуществить использование объекта в программе с вызовом метода, решающего поставленную задачу. Значения полей вводятся с клавиатуры либо...
vladus20012
18.01.2021 16:20
Даклад по теме история и перспективы роботехники по информатике маленький...
hudia4
18.01.2021 16:21
Қайталанатын бөліктер. 1-сабақ Суреттің бөлігін қоймас бұрын не істеу керек?Дұрыс жауап саны: 2Бөлікті шерту керекБөлікті көшіру керекБөлікті сақтау керекБөлікті қиып алу...
Rumyantssseva
18.01.2021 16:21
Какая команда позволяет вывести на экран наименьший элементмассива Num?...
123451526
12.11.2019 17:12
Напечатать все двузначные числа сумма квадратов которых делится на 13 (с++)...
89681355832
12.11.2019 18:34
Y+n! =1×2×3× посчитать факториал числа с циклического алгоритма. нужно написать через repeat и for....
милаш06
12.11.2019 18:33
Жизненная ситуация: мальчик рисует своему приятелю схему дороги к своему дому моделируемый объект: ? цель моделирования: объяснение моделируемые характеристики: ? модель:...
pavy1980
12.11.2019 18:32
Pascal abc1) программа по переводу из 10-ой системы счисления в любую другую (компьютер должен сам установить) x10→️xi10меньше i меньше 202)1️⃣программа нахождения наименьшего...
NastyaZayatc12
12.11.2019 18:25
Python. переписать данный код на код со входными и выходными файлами input.txt , output.txt n,m=map(int, p,s= ,m* for i in range(n): name=input() t=sum(map(int, if t p,s=name,t...
Популярные вопросы
Нужно сочинение на тему мало ли что можно делать в горах по абзацам...
1
Запиши все делители чисел: 35,29,28...
3
Втрёх одинаковых бочках бы ло 870 л топл ива,в каждой поровну. из каждой...
3
В80 г соединения содержится 32 г кислорода. вычислить массовую долю кислорода...
1
Если согнуть нижнюю часть трубы и установить конец согнутой части против...
1
Напишите текст на тему школа, 10 предложений и побольше предлогов. заранее...
1
Как будет по-корейски ребенок и дети ?...
3
Сочинение на тему мои уведомление. меня пачему чилавеку нужна ставить...
1
Значение выражения 26,34 x 12,5 + 80,75 и 45 целых 2/3 / 10 целых 713...
2
Петру поставив книжки порівну на 9 полицях,а потім переставив їх,теж порівну...
1
procedure min(x,y)
begin
if x>y then return x;
else return y;
end;
procedure max(x,y)
var c:integer;
c=x+y-ma(x,y);
return c;
end;
begin
read (c);
z=min(x,y)+max(x*y,x+y);
writeln(z);
end.