Решить в pascal ! составить программу, решающую следующую : клиент внес в банк r рублей. каждый месяц эта сумма увеличивается на w рублей. сколько будет у клиента денег через три месяца, через полгода, через год? ниже представлен рекомендуемый вид экрана во время работы программы: введите исходные данные: величина вклада (руб.): 10000 ежемесячная величина дохода (руб) 165 сумма вклада по окончании трех месяцев: 10495 руб. сумма вклада по окончании шести месяцев: 10990 руб. сумма вклада по окончании года: 11980 руб.

lesikviktoria47 lesikviktoria47    3   25.07.2019 16:50    8

Ответы
lauraumirzhan55 lauraumirzhan55  24.09.2020 16:19
Var r,w,s:integer;
begin
writeln('Введите исходные данные:');
write('Величина вклада (руб.): ');
readln(r);
write('Ежемесячная величина дохода (руб) ');
readln(w);
s:=r+3*w;
write('Сумма вклада по окончании трех месяцев: ',s,' руб.');
s:=r+6*w;
write('Сумма вклада по окончании шести месяцев: ',s,' руб.');
s:=r+12*w;
write('Сумма вклада по окончании года: ',s,' руб.');
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика