Решить в pascal abc. : составьте программу, утраивающую каждую букву в заданной строке.

sharonova71 sharonova71    1   16.06.2019 00:30    1

Ответы
Kulkovadarya97 Kulkovadarya97  12.07.2020 22:37
Var s,ns:string; i:integer;
begin
write('Введите строку символов: '); readln(s);
ns:='';
for i:=1 to length(s) do ns:=ns+s[i]+s[i]+s[i];
writeln('Новая строка: ',ns);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика