tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Решить программу на pascal
Решить программу на pascal abc. : найти количество четных чисел из 20 целых случайных чисел из любого интервала.
Hunnnnty
1 23.07.2019 10:10
1
Ответы
Unicorn5679
23.09.2020 22:59
Var i,a,b:integer;
Begin
Randomize();
for i:=1 to 20 do
begin
a:=Random(0,50);
if (a mod 2 = 0) then b:=b+1;
end;
Writeln(b)
End.
ПОКАЗАТЬ ОТВЕТЫ
annayotubeanna
23.09.2020 22:59
Var a,k,i:integer;
begin
randomize;
k:=0;
for i:=1 to 20 do begin
a:=-200+random(401);
write(a, ' ');
if a mod 2 = 0 then k:=k+1;
end;
writeln;
writeln(k);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
помогите1165
20.08.2019 08:10
Существенным свойством называется свойство,которое...
Danilove5
12.05.2020 16:59
Расшифровать/декодировать ibibttlyCheapp:e...
ZickAndRick
12.05.2020 17:00
1)Дан фрагмент электронной таблицы. В ячейку D2 введена формула= A2*B1+C1. А В С D 1 5 2 4 2 10 1 6 В результате в ячейкеD2 появится значение: 6 14 16 24 2)Дан фрагмент электронной...
6yterffjdjd
17.09.2021 10:28
На вход алгоритма подаётся натуральное число N. Алгоритм строит по нему новое число R следующим образом. 1) Строится двоичная запись числа N. 2) К этой записи дописываются справа ещё...
lovchike
03.06.2019 03:30
Решить в паскале .заполнить массив состоящий из н элементов введенный пользователем в автоматическом режиме .найти среднее значение элемента массива....
EgorKuleshov
03.06.2019 03:30
1.вывести на экран все четные двухзначные числа. 2.вычеслить сумму всех трехщначныз чисел кратных 4...
Рауза1951
04.06.2019 13:50
Скорость катера по течению реки 19,2 км в час , а против течения 14,8 км в час. найдите скорость течения реки....
imaya88
04.06.2019 13:50
Описание любимого животного на -кот?...
пупсик145
04.06.2019 13:50
Из выписать местоимение 3 предложение...
Danilfaha
04.06.2019 13:50
Вынесите общий множитель за скобки: а) 2а-4 г) 5m²b-10mb б) 3х-2х²+х³ д) 6х(х-у)+у(х-у) в) p²х+pх²...
Популярные вопросы
Сгиометрией желательно всё с дано написать с решением и с рисунком вот: докажите,что...
2
Кобщему знаменателю 13/25,11/15 и 3/20...
3
Окаких характеристиках движения идет речь в следующих выражениях: -год; -на музыкальном...
2
Тяжело в ученье легко в бою. кому пренадлежат эти слова?...
2
Решить . в 1 магазин 27 коробок конфет, а в другой 30 таких же коробок. известно...
3
На дифракционную решетку с периодом d=4,2мкм нормально падает монохроматический...
3
Почему и сперанский и витте вошли в как революционеры?...
1
Выражение (a+b)b-(a в квадрате +b в квадрате)(a-2)...
2
Что происходило в водах мирового океана с пищевыми ресурсами первичного бульона...
3
))в учебнике не раз встречали описания дуэлей. вспомните их.кто в них участвовал...
2
Begin
Randomize();
for i:=1 to 20 do
begin
a:=Random(0,50);
if (a mod 2 = 0) then b:=b+1;
end;
Writeln(b)
End.
begin
randomize;
k:=0;
for i:=1 to 20 do begin
a:=-200+random(401);
write(a, ' ');
if a mod 2 = 0 then k:=k+1;
end;
writeln;
writeln(k);
end.