Решить по паскалю 1.вычислить z(x)=sign(x)+sign(y)*sign(x+y) используя функцию sign(x)=-1 если x< 0 0 если x=0 1 если x> 0 2.написать процедуру для нахождения степени числа и вычислить значение выражения: x^5+x^4+x^8 3.составить программу получения изображения в котором в 1-ой строке будет изображена 1*, во 2-ой строке 2*, в 3-ей строке 3*, в строке с номером m-m*.
x:integer;
begin
readln(x);
if x>0 then
writeln(1)
else if x<0 then
writeln(-1)
else
writeln(0);
end