tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Решить по паскалиabc 30 гипотенуза
Решить по паскалиabc 30 гипотенуза прямоугольного треугольника равна с, а один из катетов а. найти площадь этого треугольник.
angelina453
2 20.07.2019 11:20
6
Ответы
Tuchka2oo5
22.09.2020 20:50
Var
a,c: real;
begin
readln(a,c);
writeln(sqrt(sqr(c)-sqr(a))*a/2);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
123456sa
27.05.2020 13:26
Определить входные, выходные и вс данные для решения задачи. Придумать имена переменным и заполнить таблицу. Входные данные x цел значение первого числа y цел значение второго...
Denis223423
27.05.2020 13:25
Напишите программу Найти количество чисел кратных 9, но не кратных 5 в промежутке от 1 до 100....
mony3
27.05.2020 13:25
Построить прямоугольную кривую Коха в VB...
Nikita43242
27.05.2020 13:25
1) Дано число 85. Переведите его в двоичное представление. Произведите сдвиг этого числа: а) на 1 разряд влево и запишите полученное число в шестнадцатеричной и десятичной си-стемах...
Abbszbbs
22.04.2019 19:09
На языке python: у буратино n друзей, с которыми он готов поделиться шоколадными конфетами. в кульке m конфет. друзья делят их поровну, то что не делится - остается в кульке....
zvezda026
22.04.2019 19:12
Те, кто разбираются в компьютерах! , мы с подругой не разбираемся в компьютерах. вчера у моей подруги произошёл сбой, и на экране появилась надпись с биос. она не знала что делать,...
pragravra
22.04.2019 19:15
Нарисовать в кумире в исполнителе чертежник слово компьютер...
oleh09156
19.02.2021 15:17
Б) Как в Python записывается оператор Ввода ?...
Nanko11
19.02.2021 15:21
2. Найти в интернете информацию о казахских орнаментах и выписать.(текст из 3 предложении)...
Анастасия126783
25.06.2019 04:50
Составьте программу, которая выводит автоматически квадраты целых чисел от 1 до 10(оператор цикла с предусловием)...
Популярные вопросы
Речення зі звертаннями,вставними словами (словосполучення й реченнями...
3
Put the verbs In brackets into the present simple or the present continuous...
1
Определи последовательность появления групп животных (ответ запиши в виде:...
1
Утворіть всі можливі різновиди ускладнених речень:Прийшла весна...
1
Шляхом дискусії сформувати уявлення про вплив масової культури на суспільство...
1
Люди решите .Напишите что знаешь ну 2 задание можно не писать и первое ....
1
Що судді найбільше запам яталося в Едуардові Сітоні?...
1
Боковое ребро и одна из сторон основания прямоугольного параллелепипеда равна...
3
Достижения турецкой культуры 16-17 веков...
2
Решите уравнение: x³+15*x²+74*x+120=0...
3
a,c: real;
begin
readln(a,c);
writeln(sqrt(sqr(c)-sqr(a))*a/2);
end.