решить по ! написать программу на pascal: "введите два числа. если первое число четное, вывести на экран произведение заданных двух чисел, иначе цифру 9."

Dgukpd Dgukpd    2   04.10.2019 03:30    3

Ответы
Sophie228 Sophie228  09.10.2020 18:44
Var a,x,z: integer;
begin
write ('X='); read (x);
write ('Z='); read (z);
if x mod 2=0 then begin
a:=x*z;
write (a);
end
else
write (9);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика