Решить по информатике в паскале! напишите программу, которая считывает целое число и выводит текст, аналогичный в примере. пробелы, знаки препинания, заглавные и строчные буквы важны! пример: ввод 179 вывод the next number for the number 179 is 180. the previous number for the number 179 is 178.

lenokm050406 lenokm050406    1   03.06.2019 04:30    2

Ответы
orehskonastia orehskonastia  01.10.2020 17:48
Program m1;
var
   k: integer;
begin
    write ('Введите целое число');
    readln (k);
    writeln ('The next number for the number ', k, ' is ', k+1, '.');
    writeln ('The previous number for the number ', k, ' is ', k-1, '.');
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика