tutotveti.ru
Предметы
Биология
Физика
Українська мова
Музыка
Французский язык
Обществознание
МХК
Право
ОБЖ
Психология
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Русский язык
Английский язык
Окружающий мир
Алгебра
Другие предметы
История
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Решить по информатике? сделать
Решить по информатике? сделать этот алгоритм в программе паскаль 1)решить линейное уравнение ax=b.
danila110420051
3 01.09.2019 07:20
5
Ответы
tamer20052
06.10.2020 09:17
Var
a, b: real;
begin
read(a, b);
if a = 0 then
writeln('x может принимать любое значение')
else
writeln('x = ', b / a);
end.
ПОКАЗАТЬ ОТВЕТЫ
аввввввввввввввввввв
06.10.2020 09:17
Var
a, b, x: real;
begin
read(a, b);
x := (b / a);
write(x);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
Максим111136322
26.08.2019 12:40
Дано четырехзначное числою определить сумму первой и последней цифры и 2 и 3 написать программу по паскалю...
minikotik322
22.04.2021 15:23
Хлп! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ...
mikilinaf7890
02.06.2019 22:30
Диаграмма,применяемая в том случае,когда сравнимые величины образуют в сумме 100%...
JaLOX22848
02.06.2019 22:30
Придумайте кодирования цветов для 256 цвотной палитры...
Околофутбольник
20.05.2019 01:50
Тепло-тепліше холодно-холодніше народні прикмети з прислівниками з різним ступенем дії...
Demel
20.05.2019 00:50
Бригада рабочих должна заасфальтировать 840 метров дороги. в первый день она выполнила 35% , во второй день - 45% остатка, а остальная часть было выполнено в третий...
Behheheh
20.05.2019 00:50
Решите уравнение: y^12+4-4y^6=0...
reopla
20.05.2019 01:50
Узнай, что больше и на сколько: произведение чисел 151 и 6 или произведение чисел 161 и 5...
Valeria000
20.05.2019 00:50
Сколько миллиграммов ва(oh)2 содержится в растворе, если на нейтрализацию его идёт 20.00 cm3 0,1245н. раствора hcl?...
tasss1
20.05.2019 01:50
Вурне 5красных,12 жёлтых и 8 зеленых шаров.из урны наугад достают один шар.какова вероятность того,что все 5 красных шаров остались в урне...
Популярные вопросы
Наибольшая из степеней одночленов, входящих в многочлен стандартного...
2
решить задание по истории 7 класс...
3
5×5+25:5:1×4-10= в чем подвох...
3
Очень сделать сочинение на тему: Як можна здолати свій страх?...
3
2-бромо-3-гексанон формула...
2
Випишіть із першої частини повісті Сіроманець найкрасивіший опис...
2
Определите общее сопротивление цепи....
3
Выполнить письменно с переводом каждого предложения задания во...
2
Перепиши предложения в а затем в будущем времени. 1. We can rela[...
2
Расположите последовательно названия стран по мере уменьшения...
3
a, b: real;
begin
read(a, b);
if a = 0 then
writeln('x может принимать любое значение')
else
writeln('x = ', b / a);
end.
a, b, x: real;
begin
read(a, b);
x := (b / a);
write(x);
end.