Решить по информатике(паскаль): составить программу для решения следующей : даны целые числа k и n (вводятся с клавиатуры).вывести 2n+1 раз число k в столбик.

знаниепуть знаниепуть    2   01.09.2019 03:40    3

Ответы
shasherina13ozz1hj shasherina13ozz1hj  06.10.2020 08:59
// PascalABC.NET 3.2, сборка 1439 от 09.05.2017
// Внимание! Если программа не работает, обновите версию!

begin
  var k:=ReadInteger('K=');
  var n:=ReadInteger('N=');
  for var i:=1 to 2*n+1 do Writeln(k)
end.

Пример
K= 666
N= 5
666
666
666
666
666
666
666
666
666
666
666
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика