Решить паскаль! вчера днем была средняя температура t1, а сегодня t2.написать программу,которая выводит текст средняя теплее или сегодня холоднее.

малика232 малика232    1   29.07.2019 15:40    0

Ответы
nmedvedeva20018 nmedvedeva20018  19.04.2020 10:35
Исключил возможность ошибки, если температура равна. если не нужно, удали последний "if"
program z;
var t1, t2:real;
begin
writeln('Введите среднюю температуру вчера');
readln(t1);
writeln('Введите температуру сегодня');
readln(t2);
if t1>t2 then writeln('Сегодня холоднее');
if t1<t2 then writeln('Сегодня теплее');
if t1=t2 then writeln('Температура сегодня и вчера одинакова');
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика