tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Решить . pascal дан массив
Решить . pascal дан массив целых чисел к(15), найти и вывести на печать отрицательные элементы из этого массива.
ЕvilСookie
1 05.06.2019 03:40
4
Ответы
лина28051
05.07.2020 19:27
Program chik;
var k:array[1..15]of integer;
i:integer;
begin
for i:=1 to 15 do
read(k[i]);
for i:=1 to 15 do
if(k[i]<0)then write(k[i],' ');
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
макс13372004
03.11.2020 10:57
На каждый символ отводится два байта...
milka292
03.11.2020 10:57
Напишите программу, которая ищет среди целых чисел, принадлежащих числовому отрезку [100812; 100923], числа, имеющие ровно 6 различных делителей. Выведите эти делители...
karinasing
04.09.2020 04:18
Что такое консервная программа? что такое FDDA?...
RedSakura
04.09.2020 04:19
Почему нужно правильно сидеть за компьютером?...
vayler50p014sh
04.09.2020 04:20
Почему нельзя есть за компьютером?...
AlekseyBunin007
02.06.2019 06:10
Заполни таблицу, используя данные: 771 6 12 18 11 5 29 9 452 13 99 398 53 чётные числа: нечётные числа: однозначные числа: двухзначные числа: трёхзначные числа: ••••••••••••••••••••••••...
даша20088
03.02.2021 16:05
1) Расширенные сети Петри ... а) ограничения б) снимают ограничения на число переходов в) допускают задание параметров г) упрощают процесс разработки модели...
ангел150705
03.02.2021 16:05
26//6= 6//3=38%5=11%6= 5. 3. 2. ...
али5553
03.02.2021 16:04
1. Экспертные методы относятся к группе ... методов а) графовых б) количественных в) качественных г) аналитических...
mickey1977
03.02.2021 16:04
Эта кнопка позволяет сделать различные переходы между видео записями videopad...
Популярные вопросы
Занимательно рассмотрите карту России. Какие природные условия на...
1
Как растения и животные тундры при к сезонным изменениям?...
2
Пролив Босфор, отделяющий Азию от Европы, в самом узком месте всего...
2
Подпишите на контурной карте России географические названия, связанные...
1
В Южной Азии живет половина населения Земли, а Сибирь заселена слабо....
2
Кайры откладывают своё грушевидное яйцо на плоскую поверхность скалы....
3
Рассмотрите растения и животных тундры. Что вы можете о них рассказать?...
2
Если бы вы входили в команду С. Дежнёва, какое время года для начала...
1
Расскажите, используя карту природных зон, где проходят границы тундры....
2
Если вы знаете, как отличить ужа от гадюки, расскажите это одноклассникам....
3
var k:array[1..15]of integer;
i:integer;
begin
for i:=1 to 15 do
read(k[i]);
for i:=1 to 15 do
if(k[i]<0)then write(k[i],' ');
end.