tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Решить pascal abc дано
Решить pascal abc дано целое число n. написать программу выводящую n первых маленьких латинских букв
круто45
2 25.05.2019 00:20
2
Ответы
1Anabel1
20.06.2020 22:53
Var i: char;
n: integer;
a: array [0..21] of char;
begin
readln(n);
for i := 'a' to 'z' do if (ord(i) <= n + 97) then write(i);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
ромочка6532
15.06.2019 21:20
Пример использования компьютерной модели минимум 4 шт....
Vitos325
04.05.2021 21:29
ООО лічильником,29. Складіть блок-схему фрагмента алгоритму, у якому неповне розгалуження входить до циклу зБлок-схема39. Складіть блок-схему фрагмента алгоритму, у якому цикл з передумовою...
18alinochka150
07.05.2020 17:25
Сколько различных пятисимвольных слов можно записать с алфавита состоящего из 0 и 1?...
ChupinMaxim
05.08.2019 04:50
Перевести на казахский слова техника,монитор,текст,символы,программа,память,кодирование,код,процесс,информация,один,ноль,число,пиксель,цвет,изображение,черный,белый и количество...
xvukvkee
20.03.2019 12:45
Решить! ! надо найти точку на графике...
Sungatullinraf
28.06.2019 19:20
1. сформировать по строке а$ новую строку по правилу: если слово имеет нечетную длину, удалить в нем среднюю букву qbasic...
dorisova
17.04.2019 01:10
Один робітник може виконати завдання за 45 год, а другому для цього потрібно в 1 1/2 раза менше часу, ніж першому. За скільки годин вони виконають...
ritababak
17.04.2019 01:10
Три найвищі гірські вершини України - Говерла, Бребенескул і Петрос знаходяться в найвищому гірському масиві Чорногори в Карпатах. Сума їхніх висот дорівнює...
zoriy22
17.04.2019 01:10
Скільки існує шестицифрових чисел, у записі яких є хоча б одна парна цифра?...
voinabeskonechnosti
17.04.2019 01:10
Із двох дерев зібрали 65,4 кг вишень, причому з одного дерева зібрали на 12,6 кг менше, ніж із другого. Скільки кілограмів вишень зібрали з кожного дерева?...
Популярные вопросы
Какой класс неорганических соединений образуется при взаимодействии оснований и...
3
сделать добавте еще 4 предложение. на фото....
3
1.почему Англиские колонисты начали освоение северной Америки именно в Западном...
1
Что произойдёт , если люди перестанут летать в космос...
3
Жер асты сулары жер бетіне өз өзінен қалай шығады?...
1
Любо ти спатимеш, поки не знатимеш, що то печаль. Яку синтаксичну роль грає слово...
2
Ғарыш кa саяхатҒарыш гүлзарының көркі тажа. Небір әсем гүлдер өсіп тұр. Жердегіденәлдеқайда...
2
нужноРозмістить правильно хід подій у романі Чорна рада Зустріч Івана із Сомком→історія...
3
Сор по Всемирной истории 4четверть 5 класс...
3
РЕШИТЕ 3 И 4 ЗАДАЧУ СО ВСЕМИ ОБЪЯСНЕНИЯМИ)...
2
n: integer;
a: array [0..21] of char;
begin
readln(n);
for i := 'a' to 'z' do if (ord(i) <= n + 97) then write(i);
end.