tutotveti.ru
Предметы
Биология
Физика
Українська мова
Музыка
Французский язык
Обществознание
МХК
Право
ОБЖ
Психология
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Русский язык
Английский язык
Окружающий мир
Алгебра
Другие предметы
История
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Решить на языке программирования
Решить на языке программирования pascal abc .дано два числа x и y .найти произведение этих чисел,если выполняется условие x
Galel227
3 11.06.2019 22:40
3
Ответы
Патрисия2000
19.05.2020 11:19
Var
x, y: real;
begin
x := 4.3; y := 2.6;
if x < y then Writeln(x * y)
else Writeln(sqr(x - y))
end.
Тестовое решение:
2.89
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
kskkksjsjsj
14.06.2020 13:35
Укажите правильное написание блока ячеек в MS Excel.А) С20...D35.В) С20:D35.С) С20\D35.В) С20-D35.Е) С20/D35.19. MS Ехсе1.Столбцы обозначаются в следующем порядке:А) 1-256, затем...
Сергей965
14.06.2020 13:21
В документе Excel, по примеру 2-ого варианта, который находится в документе xlsx, сделать 3-ий вариант. Варианты в документе pdf...
ivanovgeorg123георг
14.06.2020 13:08
Имеется массив А с индексами элементов от 1 до 15. Элементам массива присвоены целочисленные положительные значения, при этом строго трёхзначные числа. Какое минимальное значение...
vladkanter
14.06.2020 13:07
Электрондық кестенің негізгі элементі не?...
jotik991p010co
13.06.2019 03:00
Дан массив а(40). упорядочить элементы массива по убыванию. погите написать программу желательно на паскаль abc...
АннаШпак
01.12.2021 20:55
Зробити цей вираз в програмі Python(Зробити фото як це виконується)...
arinashabalina1
01.12.2021 20:54
вам поручили организовать совместную работу команду из трёх человек с электронной таблицей как это проще всего сделать...
05Adam05
09.07.2019 10:50
Сил нет, второй час думаю над этим вопросом. на бульварах города в суровую зиму вымерзла часть тополей. более всего пострадали те деревья, что росли у уличных фонарей. почему им...
kotlarovaira9
09.07.2019 10:50
Ab-ac+yb-yc 3x+3y-bx-by 4n-nc-4+c x7-x+4x-4 6mn-3m+2mn-m 4a-5a-8a+10y ab-8a-bx+8x ax-b+bx-a ax-y+x-ay ax-2bx+ay+2by (разложить на множители вынести за скобки(можно сразу ответы...
Ukine
09.07.2019 10:50
Решить уравнение 2/5x+3/5=1/5x и уравнение 2/3z=2/9z-4/9...
Популярные вопросы
Люди Контрольне есе 4 Ще назва є, а річки вже немає (Л. Костенко)...
2
Прочитайте легенду озера Нарочь. Вставьте глаголы в правильную форму. The legend...
2
написать Анализ образа Матрены Васильевны по плану: 1) Описание дома, хозяйки,...
2
Напишіть рівняння хімічних реакцій, що відповідають схемі: а) С2Н2 → С2Н4 → С2Н5ОН...
2
Асқар Алтай Прописка әңгімесінің кейіпкерлеріне мінездеме...
3
Як у творі Лесі Українки Лісова Пісня розкривається проблема людини і природи?...
3
мне сделать первое задание...
2
Решить дифференциальное уравнение...
2
1. Может ли в изделиях из натуральной кожи шов стачивания частей подбортов совпадать...
2
Один из острых углов прямоугольного треугольника в два раза больше другого,а...
2
x, y: real;
begin
x := 4.3; y := 2.6;
if x < y then Writeln(x * y)
else Writeln(sqr(x - y))
end.
Тестовое решение:
2.89