решить на языке програмирования PASCAL ABC.
Напишите программу, которая запрашивает у пользователя числа и находит их сумму. Признаком окончания ввода является число 10.
Вход
5 6 2 10 8
Выход
13 (это сумма чисел 5, 6, 2. 10 – это конец цикла).
Заранее благодарю

Катя7544 Катя7544    2   15.05.2020 11:28    8

Ответы
ksastaff ksastaff  14.10.2020 19:40

var

ch,sum:LongInt;

begin

ReadLn(ch);

sum:=0;

while (ch>10) or (ch<10) do

begin

inc(sum, ch);

ReadLn(ch);

end ;

WriteLn(sum);

end.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика