Решить на языке паскаля написать программу для определения того, находится ли вес человека в пределах нормы для определения нормального веса человекс из величины его роста вычитают 100. вес считается нормальным , если он отличается от этой разницы не более чем на 5 кг.

рапкмаркмарк рапкмаркмарк    1   04.06.2019 23:20    2

Ответы
Irvina Irvina  01.10.2020 19:32
Program xxx;
var rost,ves,resultat:real;
begin
Writeln('Добро в калькулятор веса.');
Write('Введите ваш вес:'); read(ves);
Write('Введите ваш рост:');
read(rost);resultat:=rost-100;
Write('Итог: Ваш вес: ' ,ves);
Writeln('Ваш рост: ' ,rost);
Write('Ваш нормальный вес(+-5):' ,resultat);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика