tutotveti.ru
Предметы
Биология
Физика
Українська мова
Музыка
Французский язык
Обществознание
МХК
Право
ОБЖ
Психология
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Русский язык
Английский язык
Окружающий мир
Алгебра
Другие предметы
История
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Решить на языке паскаль.
Решить на языке паскаль. дано целое число n(> 0) найти сумму 1-1/2-1//n(вещественное число)
Ромашка11441
3 21.08.2019 13:30
2
Ответы
Blackbberyy
20.08.2020 13:11
Var N,i:integer; s:real;beginwriteln('vvedite N');readln(N);s:=1;for i:=2 to N dos:=s-1/i;writeln('Summa = ',s);end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
milena7772
24.03.2021 21:04
Ввести фамилию, имя и отчество как одно данное строкового типа. Вывести имя и количество букв в фамилии. Ввести фамилию, имя и отчество как одно данное строкового типа. Вывести...
TanyaNef
20.08.2019 04:40
Перевести числа с двоичной системы в десятизначную: 1)11001011101 2)111100001 3)10110001110 перевести с 16-значной в десятизначную: 1)а486 2)421...
лана2661
25.03.2021 13:58
Посмотрите фильм «Заплативперёд» и напишите о своём впечатлении....
antoshkaromanov
25.03.2021 13:58
Var x, a, b: integer; begin readln(x); a:=0; b:=1; while (x mod 10) 1 do begin a:=a+(x mod 10); b:=b*2; x:=x div 10; end; writeln(a); write(b); end. Укажите наименьшее из таких...
bolotovaanna7
15.03.2020 10:13
А) Назовите типы экологических проблем почв, заполнив пропуски в таблицеб) предложите пути решения этих проблем...
lutaasasa5p08d7e
15.03.2020 10:21
Написать программу которая выводит сумму чисел от 7 до 35 , кратных 7. 2) дано натуральное число N (кратно 4 ) и число х. Найдите сумму элементов последовательности х+8, х+12,...,...
GoldenKookieBunny
14.12.2020 17:42
Информатика 6 класс 2 тоқсан Бжб...
Msrisel
14.12.2020 17:42
Составить алгоритм (блок-схему) решения системы уравнений...
20031408
14.12.2020 17:42
задание по информатике 8, 9, 10, 11, 12 записать в двоичной системе счисления, а также разложить числа по разрядам: 4321, 768, 349, 5604 и 2100...
aresubject1701
14.12.2020 17:42
Информатика 8 класс N6. Вычислите:а) 1110001110(2)+ 1110111(2)б) 11100000111(2)- 1110000101(2)B) 110011(2) * 11001(2)...
Популярные вопросы
На основе прочитанного текста составьте диалог расспрос про руководителя астрономического...
3
3. Округліть: а) до десятків 27; 833; 1643; б) до сотень 304; 1294; 695; в)...
1
Найдите периметр и площадь со сторонами 2 см 5 см...
1
Сколько лет дранонк зказки место для дракона...
3
Стабільність екосистем коли умови довкілля мало змінюються забезпечується...
3
Які зміни сталися в управлінні Римом, що призвели до появитаких пам яток?...
1
Физика 7 класс можно не только ответ , но м решение...
1
В парке было 20 кленов. Посадили ещё 3 ряда по 5 кленов. Сколько всего кленов...
3
3. Даны формулы оксидов, составьте формулы соответствующим им гидроксидов:...
1
7 Составь и запиши выражения по таблицам. Найди их значения.Слагаемое7 256...
3