tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Решить (на уровне 7 класса) в
Решить (на уровне 7 класса) в pascalabc дано 2 числа найти модуль разности чисел увеличенный в 5 раз
Miyazaki
2 31.05.2019 06:10
0
Ответы
Nalalisa
01.07.2020 17:28
Program zd;
var
x,y,c,z,t:integer;
begin
writeln('Введите два числа');
readln(x,y);
z:=x*5;
c:=y*5;
t:=abs(z-c);
writeln('Результат равен= ', t);
readln;
end.
попробуй, вроде всё нормально работает
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
alenasamok
13.12.2021 14:50
Перечислите все производные типы данных, которые можно создавать в программах на языке С...
1231234564561
13.12.2021 14:50
Запишите логическое выражение на языке Pascal - x, y, z попарно не равны. Примечание: Переменная z является логической и имеет тип boolean...
milanaberezova
18.10.2020 07:15
Двоичное представление информации. Урок 1Отсортируй числа от 0 до 9 в порядкевозрастания. Некоторые числапредставлены в двоичном виде.19Т 10151 1001 111...
Yurk15
18.10.2020 07:15
Дербес компьютер информатика Дербес компьютердин несин оширсе оо жумыс истемейтин болады...
amalia200030
18.10.2020 07:15
Акпарат угымына аныктама бер...
Fotima100
18.10.2020 07:16
пишит материалный модель на слову «Очки» ...
ПолинаSweet11
18.10.2020 07:16
Задания 1. Укажите пиктограмму папки общего доступа1.1 Пронумеруйте последовательность действий размещения файлов вагікуобщегодоступаВыделить файлОткрыть папкуобщего доступаНажать...
dimaborysyk99
18.10.2020 07:17
Конструктор алгоритмов. Дано двузначное (трехзначное) число. Написать программу определения: входит ли в него цифра 5? Это делается в Конструкторе алгоритмов, не в паскале,...
цццрпппр1
18.10.2020 07:17
У меня нет компьютера как написать конспект напишите через 20 мин сдавать...
bloxinilyxa
18.10.2020 07:18
построить таблицу истинности...
Популярные вопросы
Подскажите как делать 4,5,6 задание...
1
Линейные нормированные пространства нужен ответ...
2
мне надо до 17:00 зделать эту контрольную...
3
И HBСоЧУBАTДид0MСПETиHоОBBEPПСPEEиИИPНAMEИEHEEоE...
2
Тема,, Айвенго Если ты мне решишь то...
1
Космический корабль массой 0,9 т движется по круговой орбите вокруг нашей...
1
Деяка маса газу при тиску 1,5 атм температурі 300 К займае об єм 0,6 м²....
1
Які види масштабів розрізняють?...
3
Написать в таком же виде не менее трех учёных Великой степи. На самом конце...
2
Задание Реши задачи по имеющим данным.Скорость Время(t)ДвиженияРасстояние(S)Всадник...
1
var
x,y,c,z,t:integer;
begin
writeln('Введите два числа');
readln(x,y);
z:=x*5;
c:=y*5;
t:=abs(z-c);
writeln('Результат равен= ', t);
readln;
end.
попробуй, вроде всё нормально работает