Решить на турбо паскале желательно с использованием структуры case of пусть элементом круга является радиус(первый элемент),диаметр (второй элемент) и длина окружности( третий элемент). составить программу, которая по номеру элемента запрашивала бы его соответствующее значение и вычисляла бы площадь круга.

pipar93 pipar93    2   25.05.2019 14:30    1

Ответы
Renatka96 Renatka96  21.06.2020 17:57
Case N of 
1 : begin writeln('D= ', D, 'L= ', L, 'S= ', S); end; 
2 : begin writeln('R= ', D/2, 'L= ', L, 'S= ', S); end; 
3 : begin ...end; 
else writeln('введено значение, не удовлетворяющее условию');; 
end;
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика