Решить на Python 3 Условие

Вводится число n. Вывести 1,2,3...n−2,n−1,n,n−1,n−2...3,2,1.

Формат входных данных

Вводится целое число n (1≤n≤231−1 ).

Формат выходных данных

Вывести последовательность, сформированную по принципу, указанному в задании.

Примечания

В Питоне печать в строку: print(что-то, end=’ ’)

входные данные
4
выходные данные
1 2 3 4 3 2 1

Аскарбинка25 Аскарбинка25    2   18.02.2021 19:38    8

Ответы
Маша10578 Маша10578  20.03.2021 20:43

n=int(input())

k=1

while k<n:

   print(k,end=' ')

   k+=1

while k!=0:

   print(k, end = ' ')

   k-=1

   

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика