tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Решить на паскале. дан массив,
Решить на паскале. дан массив, в котором 10 элементов, составить программу для вывода его элемента массива по его индексу.
Shmops1063
2 20.07.2019 12:50
2
Ответы
агтл
03.10.2020 08:50
//Pascal
const n=10;
var
a:array[1..n] of integer;
i,k:integer;
begin
//Для теста заполнение массива сл. числами
for i:=1 to n do a[i]:=random(50);
writeln('Введите индекс элемента ');
readln(k);
writeln(a[k]);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
ksenchhh
18.12.2020 09:47
Пример алгоритма: а.макет яблокаб.инструкция по сборке шкафаВ.Описание частей, из которых состоит шкафг.перечень предметов мебельного гарнитура...
Dash528
18.12.2020 09:46
СОР Определи правильную запись формулы * (A1+B3)*100 =A1+A2+A3 $A1+B2 A1:C8...
Sanя7184214
18.12.2020 09:45
Выберите элементы форматирования электронной таблицы. 1-символы 2-записи 3-ячейки 4-поля (может быть несколько)...
Kopek
18.12.2020 09:43
Задание 2 Вы являетесь консультантом по экономическим прогнозам. Вам известны данные об эластичности спроса по доходу на отдельные товары (см. таблицу). Какой прогноз...
maks6434
01.04.2021 09:24
Гиперссылки. Урок 1Выбери из выпадающего списка категории гиперссылок, которые относятся к категории «по формераспространения».Выбери верный вариант ответа:Верных ответов:...
1234дмит232323
01.04.2021 09:27
Работая с моделью, пользователь увеличил размер фигуры. Как отдалить точку камеры дляпросмотра всей модели?выйти из редактора и снова войтиВыбрать инструмент «Рулетка»...
Mastl
01.04.2021 09:27
Сноски. Урок 1 Определи назначение сноски в предложенном фрагмеите художественного текста,Персей!в Лproce? жил царь, которому предсказали, чтоон будет убит своим внуком....
helooooo
17.09.2019 23:30
1.дан двумерный массив размером n*n. вычислить сумму и число положительных элементов в каждой строке. 2.дан одномерный массив a[n]. известно что в нём имеется 0. найти...
Лера240504
17.09.2019 23:30
Реши примеры по информатике 489,34 2=...
DashkaGamayunova
25.01.2022 03:16
Вычислить и вывести сумму положительных и сумму отрицательных элементов массива K(1..60) (Блок-Схема)...
Популярные вопросы
У якого правильного многокутника радіус описаного кола дорівнює...
3
Обчисліть радіус кола описаного навколо трикутника АВС сторона якого...
3
Укажите год (годы), к которому(-ым) относится выбранное Вами событие...
2
Практичне заняття з теми Українські землі наприкінці 50-х рр. XVII...
3
часы со стрелкой показывают 6:45 7 минут через сколько минут минутная...
1
Пересекает ли прямая у=6-х график функции у=√х....
2
. Материал 6-7 класса. Я не понимаю. Л.Н. Толстой. Отрочество (чтение...
2
Определите суммарный заряд электронов, если их общая масса =5,96⋅10−6...
3
нужно! Буду сильно благодарен...
3
Готовый конспект по параграфу 14 Арсентьев история России 6 класс...
1
const n=10;
var
a:array[1..n] of integer;
i,k:integer;
begin
//Для теста заполнение массива сл. числами
for i:=1 to n do a[i]:=random(50);
writeln('Введите индекс элемента ');
readln(k);
writeln(a[k]);
end.