Решить на паскаль : "напишите программу вычисления суммы минимальных элементов строк заданной матрицы."

annavilnitskaja annavilnitskaja    2   30.06.2019 20:50    1

Ответы
angryhanry angryhanry  02.10.2020 16:36
Var
a: array[1..20] of integer;
t,x:integer;
begin
for t:=1 to 20 do
a[t]:=random(100);
write('массив с рандомными элементами:');
for t:=1 to 20 do write(a[t], ' ');
writeln;
for t:=1 to 20 do begin
x:=a[t];
a[t]:=a[t+1];
a[t+1]:=x;
t:=t+1 end;
write('переставлены соседние элементы массива:');
for t:=1 to 20 do write(a[t], ' ');
readln;
end. попробуй
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика