tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Решить на pascal. дано: r=18см.
Решить на pascal. дано: r=18см. найти: длину окружности l=2пиr
akerkebaidylda
1 25.06.2019 05:00
3
Ответы
milenabalayan
20.07.2020 13:58
Program dlina_okrujnosti;
var r,l: real;
begin
r:=18;
l:=2*pi*r;
writeln ('Длина окружности равна ',l);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
211019831
28.05.2019 17:20
Что нужно сделать, чтобы удалить фрагмент текста?...
богдан1703
28.05.2019 17:20
1. в кодировке unicode на каждый символ отводится два байта. определите информационный объем слова из двадцати четырех символов в этой кодировке. 2. мощность алфавита...
Ann4121
28.05.2019 17:20
Какую информацию содержат запись и поле?...
Stasya1985
28.05.2019 17:20
Какое значение примет к после выполения алгоритма х: =0: k: =5 выбор при x 5: k: =3 при x =0: k: =2 иначе k: =0 все напишите программу.мы сейчас проходим оператор...
ZenRenson
15.04.2021 21:08
Информатика на с++.Реши хотя бы одну задачу из двух 1)на промежутке от а до б найти числа у которых взаимно простые две последних цифры 2)на промежутке от а до б...
даналеди
15.04.2021 21:06
Python кр 8 клас інформатика...
Wkdj13737
14.12.2021 17:53
,нужна ваша .. Пример тоже есть,во вложениях как делать Используя,оператор INPUT составить блок - схемы и программы для решения уравнений1.y=(7x-5)(5корень x-3)2.y=(x+1)(x-2)(x-5)...
Люсии1г7у
23.07.2019 10:10
Найти произведение первых n чисел ряда: 1/2,3/4,5/6,7/...
krisgyseva
23.07.2019 10:10
Найдите сумму первых n слагаемых ряда: 1,2,4,8,16,32.....
супербятя
23.07.2019 10:10
Написать программу,в которой осуществляется ввод целых чисел(ввод осуществляется до тех пор пока не будет введён ноль)и подсчёт суммы и среднего арифметических введённых...
Популярные вопросы
Можете дать слова у которых есть множественное число и у каких...
3
1.найдите ошибку в перечне культур ,родина которых находится...
3
Разложите на множетели квадратный трёхчлен x^2 - 6x - 16 30 ...
2
Реши орфографические и пунктуационные . 1. я подарил кожа(н,нн)ые...
3
3. найдите площадь: а) равнобедренного прямоугольного треугольника,...
2
Дайте аргументированный ответ на проблемный вопрос: «во что верит...
2
Уходовых впервые появился хвост. назвать минимум три причины,...
2
60 ! решите complete the text. use the correct second conditional...
1
Бөлме ұзындығы 9м, ені 5,4м, оның еденін төсеу үшін, ұзындығы...
2
Момоготе номер пять только с текстом...
2
var r,l: real;
begin
r:=18;
l:=2*pi*r;
writeln ('Длина окружности равна ',l);
end.