tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Решить на мове pascalabc программа
Решить на мове pascalabc программа считывает двузначное число и выводит через пробел каждую цифру отдельно. входные данные 23 выходные данные 2 3
verik2643
3 17.09.2019 07:40
4
Ответы
iweriooo
16.08.2020 17:27
Var a:integer;
begin
read(a);
writeln(a div 10,' ',a mod 10);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
5alo
21.05.2019 21:40
Делайте те кто ! 10 . укажите номера основных устройств, которые включены в состав персональной эвм: 1) системный блок 2) принтер 3) монитор 4) клавиатура. 11. какие основные...
Арти2004
11.09.2019 19:03
На pascal. с клавиатуры вводится вещественное число. вывести сумму трёх его первых цифр после десятичной точки. решение должно быть без условии (if) и циклов (while)....
Fajeh
11.09.2019 19:00
Двійковий код складається з 107374182 байт. виразити довжину двійкового коду цього повідомлення цілим числом у найбільших можливих одицях...
Лизик2007
12.03.2019 16:34
Информационная модель снеговик,елка паскаль ❤️❤️❤️...
Сat856142555
12.03.2019 16:35
Напишите программу которая в последовательности натуральных чисел оприделяет минимальное число кратное 8.программа получает на вход количество чисел в последовательности...
Evgeniy11111111111
12.03.2019 16:37
Установите соответствие: 1) логический 2) поле memo 3) счетчик 4) поле объекта ole a) для хранения текста, длина двоичного кода которого не превышает указанного значения...
ангелина123456543216
07.05.2020 19:53
Как узнать какие буквы в пароле, допустим я знаю что пароль aaaааа, 3 англ, 3 русс. Но как мне это узнать ...
nastyaivanko09
07.05.2020 19:53
Определите значение переменной а после выполнения данного алгоритма: а := 17 b := 23 b := a+b+1 а := b+a В ответе укажите одно целое число — значение переменной а....
PatrickKKK
14.03.2021 17:49
у меня Сор по информатике...
kitti31
29.07.2019 19:50
На двух полках 480 книг. количество книг , стоящих на второй полке , составляет 36% от общего количества книг . сколько книг на второй полке ? !...
Популярные вопросы
Умаши было 30 резинок.половину она отдала кате а катя отдала 5 резинок...
1
Какова главная заповедь козака в тарасе бульбе...
3
Как решить уравнение без знаков действий 4 а школа 58...
1
34 present simple a. write the third person singular of these verbs. follow...
2
Записать числительные словами : в 14 волостях , в 300 метрах...
2
Найди координаты точки пересечения графика функции y=x+3 с осью x....
2
Составити расказ про богданивські яблука...
2
Язык 2класс образуй и запиши ласковые формы имён обозначь суффикс ы. света,наташа,таня,люда,катя,меня,лида,...
2
Підкажіть буть-ласка який птах літає безвучно? яструб чи ні...
2
Выражения 163x + 37x + 18x и найдите его значение при x =3; x =10....
1
begin
read(a);
writeln(a div 10,' ',a mod 10);
end.