Решить информатика-паскаль(програмирование) дано целое положительное четырехзначнгое число.напишите программу,позволяющую определить сумму двух первых цифр заданного четырехзначного числа.например 1234 - 3

AsiyaEkb AsiyaEkb    1   21.05.2019 22:10    3

Ответы
zara1984 zara1984  16.06.2020 21:33

var n,s:integer;
x1,x2:integer;
begin
write('Vvedite N = ');
read(n);
x1:=n div 1000;
x2:=n mod 1000 div 100;
s:=x1+x2;
writeln(s);
end.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика