Решить и запрограммировать на языке турбо паскаль (тр) на тему «циклические и разветвляющиеся вычислительные процессы».

составить программу вычисления и вывода на экран

значений величин x и y, где y=a*\sqrt{x}.

переменная x изменяется в интервале от 0,75 до 1,5 c

шагом 0,5, a = 5.

александра529 александра529    1   06.12.2019 13:15    28

Ответы
Vikos009 Vikos009  03.09.2020 10:28

var a: integer;

x:real;

begin

a:=5;

x:=0.75;

while x <= 1.5 do

begin

writeln('x = ',x,' y = ',a*sqrt(x):0:3);

x:=x+0.5;

end

end.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика