Решить 4 в pascal.написать программу с "массив" и "цикл"​.заранее !

фриск2 фриск2    3   06.01.2020 16:55    1

Ответы
caramel1701 caramel1701  11.09.2020 17:15

Объяснение:

program z4;

var x:array[1..5] of real;

   y:array[1..8] of real;

   z,z1,z2:real;

   i:byte;

begin

 for i:=1 to 5 do begin

   read(x[i])

 end;

 for i:=1 to 8 do begin

   read(y[i])

 end;

 z1:=0;

 for i:=1 to 5 do begin

   z1:=z1+x[i]

 end;

 z2:=0;

 for i:=1 to 8 do begin

   z2:=z2+y[i]

 end;

 z:=x[1]/z1-y[5]/z2;

 write('z=',z)

end.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика