Решение в среде паскаль: написать программу для вычисления кол-ва детей в классе,если изветсно девочек 15,а мальчикво на в человек больше.

AlinaCocky AlinaCocky    2   15.03.2019 18:00    6

Ответы
azovska552 azovska552  25.05.2020 13:46

program klass;

uses crt;

var b, S, a: integer;

begin

writeln('введите число, на сколько мальчиков больше чем девочек: B = ');

readln(b);

a:=15+b;

S:=15+a;

writeln('В классе учится ',S,' человек');

readln;

end.

ПОКАЗАТЬ ОТВЕТЫ
strange0311 strange0311  25.05.2020 13:46

Program kids;

var m,j,Summa:integer;

begin

  writeln('На сколько мальчиков больше ?'); readln(m);

  j:=15;

  Summa:=j+(m+j);

  writeln('В нашем классе ',Summa,' человек.');

 readln;

end.

 

j - это сумма девочек, а m+j - это сумма мальчиков.

 

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика