Решение на построение линейных алгоритмов на языке программирования "паскаль" (8 класс) решить 2 , . 1)напишите программу в которой на вход подается целое число, время в секундах. результатом является кол-во суток. 2)известна масса некоторого тела в фунтах. определите массу этого тела в кг. 1 фунт = 0,453 кг.

Инна0606 Инна0606    3   21.07.2019 01:20    5

Ответы
gb03041966 gb03041966  25.08.2020 11:51
Program n1;
var a,day:integer;
begin
write('введите количество секунд ==> ');
readln(a);
day:=a div 8640;
writeln('количество целых суток ==> ',day);
end.

program n2;
var a:integer;
    funt:real;
begin
write('введите количество фунтов ==> ');
readln(a);
funt:= (a * 0.453);
writeln('количество кг. ==> ',funt);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика