tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Ребзи, нужно составить
Ребзи, нужно составить программу на языке паскаль, которая сложит все дроби 2/3 + 4/5 + 6/7 и т.д. до 100/101
Rozhmansha22
2 02.09.2019 08:20
3
Ответы
papstik
06.10.2020 11:38
Var
i: integer;
s: real;
begin
i := 2;
while(i <= 100) do
begin
//writeln(i, '/', i + 1);
s := s + (i / (i + 1));
i := i + 2;
end;
write(s);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
Adelina12005
08.09.2019 19:10
Сколько необходимо символов для записи числа в системе счисления с основанием 14, перечислите их!...
Фыффыф
25.09.2019 20:50
Определите значение переменной s после выполнения следующих операторов: s: =10; for i: =1 to 4 do s: =s - i;...
Ник555555551
25.09.2019 20:50
Определите значение переменной s после выполнения следующих операторов: s: =10; for i: =1 to 4 do s: =s - i;...
Den1ska4
25.09.2019 20:50
Var a: integer; begin writeln( введите номер дня недели ); read(a); if a = 1 then writeln( понедельник ); if a = 2 then writeln( вторник ); if a = 3 then writeln( среда ); if...
romafadeev1
15.05.2021 18:56
Відкрийте середовище розробки програмного забезпечення IDLE та створіть новий файл Руthon. Hа вході маємо цілочисельний список значень. На виході повний аналіз цього списку за...
1XyJIuraH1
15.05.2021 18:46
Ноутбук не видет сети вай фай, (p.s вай фай прямо рядом со мной)...
30Космос03
15.05.2021 18:44
В чём разница между дешёвыми и дорогими блоками питания для компьютеров дайте нормальный и развёрнутый ответ. ( а то бан :) )...
chelsea6
03.12.2020 17:47
язык Python Дано два цілих числа a і b (a ≤ b). Виведіть всі числа від a до b включно. Вхідні дані: 1 12 Вихідні дані: 1 2 3 4 5 6 7 8 9 10 11 12...
kateadel01
03.12.2020 17:47
Между населёнными пунктами А, В, С, D. построены дороги, протяжённость которых (в километрах) приведена в таблице слева. Определи длину кратчайшего пути между пунктами А и В....
Bollsav
03.12.2020 17:47
Самостоятельная работа очень Среда разработки Python...
Популярные вопросы
Как переводится grape виноград ? ? 10...
1
Чтобы перевести значение температуры по шкале цельсия (t °c) в шкалу фаренгейта...
1
Решение о переходе украины в подданство россии в 1654-м году было принято по...
1
Уядовитых змей в ядовитые железы преобразовались а) некоторые слюнные железы...
3
Раскрой скобки и подобные слагаемые: 1)8(6x-7)-17x 2)9y-5(17-y) 3)0,6(4x-3)+2,1(x-5)...
2
Площадь поля засеянного пшеницы в два раза больше чем овсом на следующий год...
1
195. допишите разделительного вопроса 1. the water wasn t hot, 2. the water...
3
Нужно. вираз : а) 1-cos^2α; б) tgα cosα; в) 1+sinα+cos^2α....
1
С, 1. укажите неверное высказывание. а) предлог связывает однородные члены...
3
Запиши трехзначное число, в котором: одна сотня, шесть десятков и пять единиц;...
3
i: integer;
s: real;
begin
i := 2;
while(i <= 100) do
begin
//writeln(i, '/', i + 1);
s := s + (i / (i + 1));
i := i + 2;
end;
write(s);
end.