Ребят в паскале набрать. Считать произведение (при этом в программе нужно указать P=1) введенных с
клавиатуры чисел до тех пор, пока не будет введено отрицательное число.
Составить программу.

деня1990 деня1990    2   03.05.2020 23:06    1

Ответы
DashaP2006 DashaP2006  24.08.2020 12:18

var

a:boolean;

p,new:integer;

begin

 a:=TRUE;

 p:=1;

 while a do

 begin

 readln(new);

 if new >= 0

 then p:= p * new

 else a:=FALSE;

 end;

 writeln(p);

end.


Ребят в паскале набрать. Считать произведение (при этом в программе нужно указать P=1) введенных с к
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика