tutotveti.ru
Предметы
Биология
Физика
Українська мова
Музыка
Французский язык
Обществознание
МХК
Право
ОБЖ
Психология
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Русский язык
Английский язык
Окружающий мир
Алгебра
Другие предметы
История
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Разветвляющиеся алгоритмы
Разветвляющиеся алгоритмы в Паскале
Напишите программу, определяющую наибольшее их двух чисел. Компьютер запрашивает два целых числа и выводит на экран то число, которое больше.
Например:
Входные данные и выходные данные
5 10 10
-5 5 5
25 15 25
GangaMarie
2 12.04.2020 21:23
2
Ответы
fariza1974
03.08.2020 18:02
var
x,y:integer;
begin
read(x,y);
if x < y then
x:=y;
write(x);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
19nadoeloikat1niki
07.09.2019 02:00
Чем отличается память человека от памяти человечества ?...
Mastl
07.09.2019 02:00
Два текста содержат одинаковые количество символов. первый текст составлен в алфавите мощностью 32 символа, второй мощностью 64 символа. во сколько раз различаются информационные...
J980
07.09.2019 02:00
Сообщение записано с всех букв некоторого алфавита: ком_ютер. сколько байт информации оно несёт?...
ollolinda213
07.06.2019 16:30
Кклиент пришел в банк и положил на счет s гривен. процентная ставка p процентов годовых. выведите на экран сумму на счету клиента по окончании каждого года на протяжении...
dashasm06
07.06.2019 17:50
Напишите для графического исполнителя алгоритм изображения слова наган. для написания алгоритма использовать последовательную детализацию. высота букв - 4 шага, ширина...
Oleg2156
25.05.2019 04:00
Найдите среднее арифметическое следующих чисел: 2268, 6416 и 628....
lubova1984
25.05.2019 04:00
Мне ! вычислите f3(в 16 с.и)-e9(в 16 с.и)...
pavlovaalina453
15.09.2021 19:04
3. Головний закон країни містить 45 сторінок, на кожній сторінці в середньому 42 рядків, у кожному рядку (включаючи пропуски). Знайдіть довжину двійкового коду тексту...
Mariyaftolov
15.09.2021 19:07
Pascal Разработать программу вычисления выражения и вывода полученного результата (на экран). Соответствующие исходные данные ввести с клавиатуры. Делаю сам, вылетает...
адамчик2
15.09.2021 19:08
Задания 1. Проверь свою наблюдательность. Какую информацию получаешь, рассматривая рисунок 5? Ты Ш Рис. 5. Сбор яблок 2. Запиши в таблицу любой предмет, изображенный на...
Популярные вопросы
Оболонки клітин рослин містятьА) хітинБ) целюлозуВ) глікоген...
2
При полном сгорании 2 моль некоторого алкана расходовалось 425,6 литра...
2
Жаратылыстанудан ТЖБ комектесiнiздершi берем...
3
Неліктен әлемдік діндердің біріне айналған буддизм өз отанында кең...
3
Средняя температура июля на севере:А) +28 Б) +35 В) +30 Г) +45Д) +19...
1
Қазақстанның пайдалы қазбалар бойынша дүниежүзінде алатын орынын анықта...
3
5. Меры профилактики заболевания: дизентерия...
3
2. а) Определите ткани животных, участвующие в транспорте веществ....
1
Треугольника АМК и А 1М 1К 1 –равнобедренные с основаниями АМ и А 1М...
2
Первое упражнение Найди значение выражения а^3-в^2,при а=-1,в=-3 Второе...
1
var
x,y:integer;
begin
read(x,y);
if x < y then
x:=y;
write(x);
end.