tutotveti.ru
Предметы
Биология
Физика
Українська мова
Музыка
Французский язык
Обществознание
МХК
Право
ОБЖ
Психология
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Русский язык
Английский язык
Окружающий мир
Алгебра
Другие предметы
История
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Разработайте программу
Разработайте программу вычисления периметра прямоугольника. если известно, что его длина на 3 см больше ширины
shahboz3
1 13.08.2019 13:00
6
Ответы
zaninartur
04.10.2020 16:03
Var P,dlina,shirina:real;begin writeln('Введите длину'); readln(dlina); shirina:=dlina+3; P:=dlina*2+shirina*2; writeln('Периметр равен ',P);end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
динка82
01.07.2019 19:00
Сколько было пятниц 13-го числа в период с 2001 по 2005 год включительно?...
Shavelvasilisa
01.07.2019 19:00
Переведите число 10 в 21 с трех команд прибавь 1 прибавь 3 прибавь 4...
Mafiy12
09.02.2021 12:45
4) 8x ≥-24для заданного неравенства выберите решение:...
tans83lsk
09.02.2021 12:46
Составить программу для решения задачи. Дано 2 целых числа. Если первое число больше второго, то найти их сумму, иначе найти их произведение. *...
cthutq1597539
09.02.2021 12:46
Составьте программу на языке python в котором будет вычислено значение данного выражения xy/x+y x=2, y=4...
dashasergeeva10
09.02.2021 12:47
При работе робот МУПР потушил пожар на п клетках. Известно, что каждая клетка имеет размер 500 м на 500 м. Напишите программу, которая по введенному значению и определитплощадь...
7klassnik1
09.02.2021 12:48
При работе робот МУПР потушил пожар на п клетках. Известно, что каждая клетка имеет размер 500 м на 500 м. Напишите программу, которая по введенному значению и определитплощадь...
julliastripa
09.02.2021 12:48
Объясни что будет делать робот и сколько раз при данном коде. Напиши какой вид алгоритма используется. Я не знаток в информатике :_ ...
Каримовка
09.02.2021 12:48
По графику функции составьте блок-схему алгоритма нахождения значений функции:...
dikozzz
09.02.2021 12:49
ответить на вопросы: Назовите правила выполнения арифметических действий. Назовите правило составления арифметических выражений....
Популярные вопросы
В чем особенность спектакля, проводимого в музыкальном театре?...
3
Даны словоформы: Ключевой, страшненький сиреневый, категорический, вороной,...
2
Сколько людей было во 2 мировой?...
2
Собственная скорость теплохода 25,6км/ч скорость течения 8,6км/ч.Найдите...
3
Люди понимают тему линзы сюды нужна...
1
ВЫБЕРИТЕ ПРАВИЛЬНЫЙ ОТВЕТ 1.Оксид формула которого СаО, относится к основной...
2
Какой властью обладал Октавиан Август?...
2
Чому праця э основною життя людства...
3
Укажіть формулу речовини x в схемі реакції x+H2O↪H2So3...
3
2.Дано: угол AOD = 90°, 20AD = 60°, угол 0CB = 30°. Доказать: AD || BC....
1