Разработать блок-схему алгоритма и написать программу для следующей : ввести число. если оно положительное, то на экран вывести сообщение "положительное число"

yanaberseneva yanaberseneva    3   04.07.2019 17:20    1

Ответы
торежан1 торежан1  28.07.2020 10:23
Program T;
Var Х : Integer;
Begin      
       Write ('Введите число');    
   ReadLn (Х);      
       If Х > 0    
    Then  
  WriteLn ('Положительное число')        
                            Else  
   WriteLn ('Отрицательное число') ;
End.
Разработать блок-схему алгоритма и написать программу для следующей : ввести число. если оно положит
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика