tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Рассмотрите и дополните программный
Рассмотрите и дополните программный код. For(i = 1, i <= 21, ){ if(i%3=0){
cout << } }
Укажите результат выполнения фрагмента кода
fuzzy77
1 01.03.2021 17:48
5
Ответы
Krossmans111
31.03.2021 17:49
for(int i = 1; i <= 21; i++){
if(i%3==0){
cout << std::to_string(i);
}
}
вывод
36912151821
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
qwejajka
19.10.2020 14:21
Выполните кодирования черно-белого рисунка Ёлка получите двоичный код...
Мюсли004
19.10.2020 14:21
Задание 2: Рассмотрите ситуации в таблице. Впишите в таблицу источник, приемник и канал связи. № Ситуация Источник Приемник Канал связи1 Арсен читает текст в учебнике 2 Папа...
darinakydryash
19.10.2020 14:21
На рисунке – схема дорог, связывающих города A, B, C, D, E, F, G и H. По каждой дороге можно двигаться только в одном направлении, указанном стрелкой. Сколько существует различных...
Zhania2007
10.12.2021 16:44
Расширение файла программы Excel * .pptx .docx .txt .xlsx...
автормемов
10.12.2021 16:44
имеется неограниченное много бусин пяти разных цветов. Сколько разных цепочек из трёх бусин можно из них составить?...
YDA2007
12.04.2021 12:45
Квартиры В доме несколько подъездов. В каждом подъезде одинаковое количество квартир. Квартиры нумеруются подряд, начиная с единицы. Может ли в некотором подъезде первая квартира...
Annuta88
14.05.2020 13:58
На вход поступает целое число. Выяснить является ли оно двухзначным. или 2. На вход поступает целое число, если оно нечётное то, то умножить его на 10, иначе умножить на 5...
maximbliznetz2p02byq
13.06.2019 11:40
Выведите сумму чисел, поданных на ввод. входные данные два целых положительных числа, не превышающих 1000. выходные данные выведите сумму данных чисел....
диана2471
13.06.2019 11:40
Составьте программу в паскале со всеми ! хозяин хочет оклеить обоями длинную стену в своем доме. длина этой стены равна а метров, а высота - в метров. рулон обоев имеет длину...
Felua
18.05.2020 16:46
Вариант 10. 1) 17518 : (6416 – 10012) = Х8 2) 2СВ16 и 4728 3) Ниже приведены за и количество страниц, которые нашел поисковый сервер по этим за в некотором сегменте Интернета:...
Популярные вопросы
Конкурс кенгуру состоит из 30 и длиться 1 час 30 минут.продолжительность...
2
Расположите названия систематических единиц в порядке их соподчинения, начиная...
1
Сколько суток в феврале в високосный год?...
1
Одна сторона прямоугольника равна 1 дециметр 4 см другая сторона равна в...
1
Оксид цинка вступает в реакцию соединения с 1)so₃ 2)hcl 3)naoh 4)al...
3
Что произойдёт с растением если в почву вместе избыток минеральных солей...
1
Дана функция у=-х^2-4х+5 вычислите значения этой функции при х=-2 и х=-6....
2
X+y=4 -x+2y=2 решить систему подстановка...
2
1.поставить местоимения в нужную форму скучаю по ( мимо ( вслед ( напротив...
3
На логику. запиши число 1000 , используя знаки действий и шесть раз цифру...
3
for(int i = 1; i <= 21; i++){
if(i%3==0){
cout << std::to_string(i);
}
}
вывод
36912151821