Работа в паскаль составьте программу-диалог (используя условный оператор для проработки последней фразы) - , как тебя зовут? - "имя", ты будешь сдавать экзамен по информатике ? если да, введи 1, если нет, введи 0. - "имя" ты будешь (не будешь) сдавать экзамен по информатике.

merinovamilania merinovamilania    2   09.08.2019 11:20    6

Ответы
Дрррррррррр Дрррррррррр  04.10.2020 07:11
Var
  s:string;
  n:integer;
begin
  Write('Привет, как тебя зовут? '); Readln(s);
  Writeln(s,', ты будешь сдавать экзамен по информатике ?');
  Write('Если да, введи 1, если нет, введи 0: '); Read(n);
  if n=0 then Writeln(s,', ты не будешь сдавать экзамен по информатике.')
  else Writeln(s,', ты будешь сдавать экзамен по информатике.')
end.

Пример
Привет, как тебя зовут? Zucoven
Zucoven, ты будешь сдавать экзамен по информатике ?
Если да, введи 1, если нет, введи 0: 1
Zucoven, ты будешь сдавать экзамен по информатике.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика