tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
___QBASIC___Написать код
___QBASIC___Написать код программы Дан одномерный массив. Отсортировать массив таким образом, чтобы в начале располагались 0, а затем все остальные.
tatynaleonteva1
1 25.04.2021 00:07
3
Ответы
Показать ответы (3)
Другие вопросы по теме Информатика
маруська62
10.11.2020 16:34
Определите результат работы программы, записанной на языке Паскаль. program n_1; var i, m: integer; begin m:=10; for i:=1 to 6 do m:=m-6; writeln (m); end. m i i =6...
MariyKot
10.11.2020 16:34
Составьте блок-схемы для решения задач: 1. Найти сумму и произведение всех целых чисел от1 до 20.2. Одноклеточная амеба каждые три часа делится на 2 клетки. Определить,...
Andriuy2003
10.11.2020 16:34
Примером информационного процесса, который не относитчя к обработке информации является: А) вычесление по формулам, б) запоминание, в) Логические рассуждения, г) структурирование....
kirllakylov
10.11.2020 16:34
Дан двумерный массив 7х8.Определить количество нечетных элементов каждого столбца.На языке си...
valovaliza2018
14.09.2019 04:00
Составьте программу которая заполняет массив а [ 1..10] случайными целыми числами в диапазоне от -10 до 30 и вычисляет сумму отрицательных элементов массива. выводит...
мппьга
14.09.2019 04:00
Логическое выражение и нарисуйте логическую схему выражения: f= не x+неv + неy*неz...
KitoKota
14.09.2019 04:00
Переведите в 10-ю сс числа: 122 (снизу 8) ; 1a9 (снизу 16) ; 35,2 (снизу 6)...
dfgdfh2
14.09.2019 04:00
10. якщо вам потрібно намалювати пейзаж, яким графічним редактором краще скористатись? відповідь обґрунтуйте....
Angel2к17
14.09.2019 04:00
8. как будет выполняться фрагмент кода, с форматом вещественных чисел ? x: =0.01 пока x не равно 1.00 вывод(x) x: =x+0.01 конец цикла...
ilslim
14.09.2019 04:00
По информатике: 1. оптимизировать код: y: =4 если y равно 3 тогда z: =10 иначе z: =20 конец если 2. оптимизировать код: пока x не равно 1 x: =1 конец цикла...
Популярные вопросы
Как какое проверочное слово к слову байдарка...
1
50б, умаляю какому свойству информации не удовлетворяет информация...
1
Годы жизни и годы правления алексея михайловича романова...
1
Как акакий заказывал шинель и как украли? гоголь шинель...
3
При сгорании 24 г вещества получили 14.4 г воды и 17.92 л углекислого...
3
Составить текст на казахском языке на тему экология және денсаулық...
2
Впараллелограмме abcd биссектриса тупого угла b пересекает сторону...
1
Какие методики можно использовать при работе с умственно отсталыми...
1
Что такое каталог? какой каталог называют корневым?...
3
Скажите к чему может смыв почвы водными ! нужен ответ! сейчас!...
2