Python В игре "Хлопок" все участники стоят в кругу. Ведущий определяет кто начинает игру и объявляет целое число. Дальше участники по часовой стрелке называют последующее число, но если это число делится на 3, то они просто производят хлопок.

Напишите программу, которая на входе принимает два натуральных числа: a - начальное значение игры,  n - конечное значение. Для каждого из чисел в последовательности вывести слово "Хлопок", если число делится на 3, иначе вывести само число.

Входные данные:

Два целых числа a и n (a < n)

Выводные данные:

Результат вывода в столбик​

NASTYASIDorova10 NASTYASIDorova10    3   05.08.2020 20:02    3

Ответы
Seleno4ka136 Seleno4ka136  15.10.2020 15:43

a, n = map(int, input().split())

for i in range(a + 1, n + 1):

   if i % 3 == 0:

       print("Хлопок")

   else:

       print (i)

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика