PYTHON | В Австралии обитает очень позитивное и миролюбивое животное - квокка. С клавиатуры вводится 4 целых числа - показателя хорошего настроения четырех разных квокк.

Выведите на экран наибольший из показателей.

Формат входных данных
Четыре целых числа -10000 ≤ x, w, y, z, ≤ 10000

Формат выходных данных
Наибольший показатель

входные данные выходные данные
354 887 460 88 - 887
-30 500 40 944 - 944

anuta1244 anuta1244    1   23.01.2021 14:03    13

Ответы
mzhenyak1999 mzhenyak1999  22.02.2021 14:04

Объяснение:

number_list = []

for i in range(4):

   number_list.append(int(input('Введите число: ')))

   while number_list[-1] < -10000 or number_list[-1] > 10000:

       number_list[-1] = int(input('Введите число из диапазон [-10000:10000]: '))

print(f'Максимальное значение: {max(number_list)}')

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика