PYTHON
Условие
С клавиатуры вводится целое число K. Паша очень хочет машину Мерсэдез. Сейчас Паше всего 5 годиков, но он уже сильно старается: изучает науки и языки, занимается спортом, много читает. Всё это, чтобы стать большим и исполнить своё заветное желание.

Через K лет желание Паши исполнится.

Выведите на экран:

Желание исполняться через K

Желание исполняться через K-1

Желание исполняться через K-2

и т.д. до 1

В конце выведите фразу "Паша и Мерсэдез встретились!"

Формат входных данных
Целое число 1 ≤ K ≤ 30

Формат выходных данных
Выведите на экран:

Желание исполняться через K

Желание исполняться через K-1

Желание исполняться через K-2

и т.д. до 1

В конце выведите фразу "Паша и Мерсэдез встретились!"

Dyadya11 Dyadya11    1   26.04.2020 12:46    132

Ответы
Арбуз2200047 Арбуз2200047  13.10.2020 21:36

K = int(input())

if K >= 1 and K <= 30:

 for i in range(K, 0, -1):

   print("Желание исполняться через " + str(i))

 print("Паша и Мерсэдез встретились!")

else:

 print("Введенное число должно быть в пределе от 1 до 30 включительно")

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика