Python тема-While Напишите программу, в которой пользователь строки до тех пор, пока не будет введена пустая строка "".  Вывести нужно количество строк, которые были введены до пустой строки. 

Входные данные:

Ввод текста в отдельных строчках.

Выходные данные:

Целое число - количество строк до пустой строки.​

Sobaka20012001 Sobaka20012001    2   20.07.2020 23:50    2

Ответы
magnoliya220619 magnoliya220619  15.09.2020 06:47

count = 0

str_ = input()

while str_ != '':

   count += 1

   str_ = input()

print(count)

Объяснение:

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика