Python с обьяснением Написать программу которая проверяет попала ли заданная точка (Пользователь вписывает два числа) в выделенную территорию
С пояснением


Python с обьяснением Написать программу которая проверяет попала ли заданная точка (Пользователь впи

Hika34 Hika34    1   27.11.2021 17:39    26

Ответы
Nastyaluan Nastyaluan  27.11.2021 17:40

держи

Объяснение:

Program shtrihi;

uses crt;

var

 x,y: real;

begin

 writeln('Введите координаты точки:');

 write('X='); readln(x);

 write('Y='); readln(y);

 writeln('*** alphaues is thinking... ***');

 writeln('***          OK             ***');

 if (y>=0) and (y>=-x+2) and (x*x+y*y<=9) and (y<=exp((1/2)*ln(abs(x then

   begin

     writeln('Точка (',x,',',y,') попадает в заштрихованную область ');

   end

 else

   writeln('Точка (',x,',',y,') HE попадает в заштрихованную область ');

end.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика